FC2ブログ
DアニメストアとDigno-M
DアニメストアのAndroid稼働条件OSが4.3以上に変わりました。
理由は暗号化に使われている仕組みをSHA-1からSHA-2に移行するためで、Android4.2ではそれが使えないためとのこと。
Digno-Mは4.2.2だったのでダメかと思いましたが、SHA-2に対応しているようなので、そのまま使ってみました。
結果はラッキーなことにOK。稼働条件外の環境ですが、使えるうちはとりあえずこのまま使うことにしました。

テーマ:ひとりごと - ジャンル:アフィリエイト

コメント
コメント
コメントの投稿
URL:
本文:
パスワード:
非公開コメント: 管理者にだけ表示を許可する
 
トラックバック
トラックバック URL
トラックバック
copyright © 2019 koblogx さんのブログ all rights reserved.
Powered by FC2ブログ.